The changes to network configuration are now completed. Telemetry is showing laptops are connecting successfully. If you have any issues in the morning, please restart your computer first then contact the helpdesk if issues remain. Thanks.
Posted Feb 16, 2026 - 19:22 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 16, 2026 - 17:30 AEDT
Scheduled
There will be a complete IT outage during this window, all WLF devices may be impacted, including those working out of the office.
Posted Aug 05, 2025 - 18:06 AEST
This scheduled maintenance affected: XPM, FYI Docs, VPN, Microsoft 365, Microsoft Teams, Microsoft Outlook, SharePoint & OneDrive for Business, Print & Scan Services, File Server, Primary Domain Controller, IT Helpdesk, NBN Internet, WiFi Access Points, Authentication Service, and LastPass.